[gtk+osx] CP hints for wire hanging

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[gtk+osx] CP hints for wire hanging

Bugzilla from ku.b@gmx.de
Hello,

today I tested gtk-osx and found it great.

Now, CinePaint starts and works fine. I was surprised, as my picture
of gtk-osx was of a alpha state project.

What seems to be unsolved is some kind of hanging in the wire protocol.
Strange to me as I did not see any such problems in the X11 environment on
osX. The situation comes when I try to load a image by a plug-in. Maybe
chaining of the protocols is not allowed.

Did someone encounter such a thing in the past?
How was it solved?

The sreenshot, which lead me to this project, shows it must have been
solved allready.

Thanks for any hints.

regards
Kai-Uwe Behrmann
                                + development for color management
                                + imaging / panoramas
                                + email: [hidden email]
                                + http://www.behrmann.name


-------------------------------------------------------------------------
Take Surveys. Earn Cash. Influence the Future of IT
Join SourceForge.net's Techsay panel and you'll get the chance to share your
opinions on IT & business topics through brief surveys -- and earn cash
http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDEV
_______________________________________________
Gtk-osx-developer mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gtk-osx-developer