PHP-GTK with PHP_gd2 extension

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

PHP-GTK with PHP_gd2 extension

yaelloc
Hi,
I want to use gd2 extension in php-gtk application and I can't find the correct dll. I found an answer for that in this forum -
http://old.nabble.com/gd2-for-new-PHP-GTK2-release-td15799375.html
but the link there

http://perisama.net/downloads/MSVC6/PHP-5.2.5/Release/ext/php_gd2.dll

is not available any more. does someone have the correct php_gd2.dll for last php-gtk2 version?

Thanks,
Yael
Reply | Threaded
Open this post in threaded view
|

Re: PHP-GTK with PHP_gd2 extension

yaelloc

problem was solved. I found php-gtk installation with all needed extensions.
http://www.php-gtk.com.br/windows http://www.php-gtk.com.br/windows 

Thanks,
Yael
--
View this message in context: http://old.nabble.com/PHP-GTK-with-PHP_gd2-extension-tp33458327p33458935.html
Sent from the Php - GTK - General mailing list archive at Nabble.com.


--
PHP-GTK General Mailing List (http://gtk.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php

Reply | Threaded
Open this post in threaded view
|

Re: PHP-GTK with PHP_gd2 extension

yaelloc
This post was updated on .
In reply to this post by yaelloc
problem was solved. I found php-gtk installation with all needed extensions. http://www.php-gtk.com.br/windows

Thanks,
Yael






yaelloc wrote
Hi,
I want to use gd2 extension in php-gtk application and I can't find the correct dll. I found an answer for that in this forum -
http://old.nabble.com/gd2-for-new-PHP-GTK2-release-td15799375.html
but the link there

http://perisama.net/downloads/MSVC6/PHP-5.2.5/Release/ext/php_gd2.dll

is not available any more. does someone have the correct php_gd2.dll for last php-gtk2 version?

Thanks,
Yael