Gtk2 1.091 (unstable)

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Gtk2 1.091 (unstable)

Torsten Schoenfeld
Gtk2 is a Perl extension providing Perl bindings to the 2.x series of  
the Gtk+ graphical user interface library.  This module allows you to  
write graphical user interfaces in a perlish and object-oriented way,  
freeing you from the casting and memory management in C, yet remaining
very close in spirit to original API.  Find out more about Gtk+ at
http://www.gtk.org , and about Gtk2-Perl at
http://gtk2-perl.sourceforge.net/ .

This is an unstable development release of Gtk2, containing new
features and other cool stuff that have been added since the 1.08x
stable series.  The API is frozen in accordance with the Gnome 2.12
schedule.  Report any bugs to gtk-perl-list AT gnome DOT org as soon as
possible.  Please use the stable 1.08x series for important work.

The source code is available from the gtk2-perl project page on  
sourceforge:

http://sourceforge.net/project/showfiles.php?group_id=64773&package_id=91218&release_id=333024

...and from anonymous cvs, tagged "rel-1-09-1" in the directory  
/gtk2-perl-xs/Gtk2 .

This module requires these other modules and libraries:

   perl >= 5.8.0
   Glib >= 1.091 (perl module)
   GTK+ > 2.x (C library and prerequisites)

In order to build it from source, you'll also need

   ExtUtils::Depends >= 0.2
   ExtUtils::PkgConfig >= 1.03
   development headers for gtk+ and friends


Overview of changes in Gtk2 1.091
=================================

* Fix a minor test suite issue.

_______________________________________________
gtk-perl-list mailing list
[hidden email]
http://mail.gnome.org/mailman/listinfo/gtk-perl-list