Dependencies of gtkada.pc

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Dependencies of gtkada.pc

Björn Persson-3
gtkada.pc in GTKada 3.4.2 requires gtk+-2.0. Shouldn't it be gtk+-3.0?

I'm also wondering if it shouldn't use Requires.private rather than
Requires. As far as I understand it's only when linking statically that
programs using GTKada need to link directly to GTK+ and its underlying
libraries.

Björn Persson

_______________________________________________
gtkada mailing list
[hidden email]
http://lists.adacore.com/mailman/listinfo/gtkada

signature.asc (853 bytes) Download Attachment